Facing issues to PHP after installing ionCube loader ?

After installing ionCube loader via EasyApache or using the script,
# /scripts/phpextensionmgr install IonCubeLoader

Do you face any issues with PHP?

Do you get the following error message when you tried to check the version of PHP using the command, # php -V :

=========
The ionCube PHP Loader is disabled because of startup problems. Segmentation fault
=========

Reason : Usually happens due to double entries in the php.ini file (/usr/lib/php.ini)

Remove one line or comment one line,
;zend_extension=”/usr/local/IonCube/ioncube_loader_lin_5.3.so”

FYI,

Can remove ionCube by running the following script :

# /scripts/phpextensionmgr uninstall IonCubeLoader